Major Outage in Messenger Platform
Incident Report for Mitobot
Postmortem

It looks like Messenger is back at work for the most part of the countries. We'll keep monitoring the situation.

Posted Dec 10, 2020 - 16:35 CET

Resolved
Global Major Outage in Messenger
More information: https://developers.facebook.com/status/dashboard/
Posted Dec 10, 2020 - 00:00 CET