Facebook Messenger Platform Critical Bug
Incident Report for Mitobot
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 08:34 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2020 - 01:02 CEST
Identified
An incident occurred in Messenger Platform which impacts all bots on Messenger. All bot activity is stopped until Facebook will fix the issue. See more: https://developers.facebook.com/support/bugs/733783060776081/
Posted Aug 07, 2020 - 00:59 CEST
This incident affected: Platform Services (Mitobot Core Service) and Third-party (Facebook Platform).